Wednesday, 14 March 2007

Blogger probbelum.

Something at Blogger is broken and I can't put any pictures on here, so it will be text only until that gets fixed. Anybody else having problems?

11 Comments:

Blogger Johnny Walker said...

Argh! Third time trying to post a comment. Maybe the problem isn't just localised to images...??

At least your picture sums it up perfectly!

14 March 2007 6:27:00 pm GMT-5  
Blogger Eddie Campbell said...

furthermore, these emails usually come through to my inbox but this one didn't.
i just saw it was here in passing

hmmm

14 March 2007 7:03:00 pm GMT-5  
Blogger drjon said...

I suspect the RSS feed's brokeded also.

This entry came through, but the previous did not.

On top of which, I've noticed that the "captcha" word verification image checker has been broken in Firefox for a couple of weeks now.

At least, in my Firefox.

Anyone else having that problem? I'm getting shirty, having to crack open IE to post comments...

14 March 2007 7:20:00 pm GMT-5  
Blogger Eddie Campbell said...

no email notification for yours either.

something definitely not right.

BUT! is it just me?

14 March 2007 7:22:00 pm GMT-5  
Anonymous FrF said...

No, I don't think so, Mr. Campbell. The nice Sartorialist blog has problems, too (and mentions something about a messageboard and Blogger working on the problems):

http://thesartorialist.blogspot.com/

14 March 2007 7:34:00 pm GMT-5  
Blogger Eddie Campbell said...

yes, he's be lost without photos.

what a lovely site.
must bookmark it.

14 March 2007 7:43:00 pm GMT-5  
Blogger Eddie Campbell said...

(as an artist I'm always conscious that walk-on characters often don't enough get sartorial attention. A handy site for everday clothes ideas.)

and being here in Brisbane Australia means I can lose track of what people are wearing in places where it sometimes gets cold.

14 March 2007 7:46:00 pm GMT-5  
Blogger Eddie Campbell said...

"Wednesday, March 14, 2007
RESOLVED: We're experiencing some issues with some users posting photos. This will most likely affect you if you have recently migrated or just created a new blog.
Posted by at 09:06 PDT"

we'll wait and see then.
my post going up later doesn't have photos anyway, but I'll need the facility tomorrow.

14 March 2007 8:07:00 pm GMT-5  
Anonymous O said...

Hi,
I had a problem for a month. Changed my browser. Now it works fine.

14 March 2007 9:58:00 pm GMT-5  
Blogger Kelly Kilmer said...

It's 10 pm LA LA Land time (Los Angeles). Blogger is working fine for me.
We will miss your daily posting!

15 March 2007 12:03:00 am GMT-5  
Blogger spacedlaw said...

No problems at my end, although it did take more time than usual to post the usual dose of pictures that makes up my photo blog.

15 March 2007 1:53:00 am GMT-5  

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home